Tema: Nueva Canon 7D Mark II - Sistemas operativos que admite -

 


 El tema fue iniciado por Francisco Oscar Masuzzo el 03/12/2014 8:31 pm en Cámaras y equipos.
El tema ha sido leído 643 veces
Una respuesta por Gustavo Masuzzo el 03/12/2014 a las 20:35 Ir a la ultima respuesta
Nueva respuesta

  03/12/2014 8:31 pmtema inicial  
Fuera de línea Francisco Oscar Masuzzo
Suscripción PRO
San Miguel, Buenos Aires

Temas iniciados: 3 [ver]
Respuestas: 4 [ver]
Agradecimientos:
- emitidos: 2 [ver]
- recibidos: 4 [ver]
Nueva Canon 7D Mark II - Sistemas operativos que admite -
Ultima edición el 03/12/2014 8:32 pm
 agradecer
Hola a todos. Luego de varias consultas realizadas a Canon España, las cuales siempre fueron respondidas con cierta evasividad, mi sospecha se convirtió en realidad. En el dia de hoy y frente a una nueva y puntual consulta , Canon España - División Servicios y Soporte al cliente - admitió que se les "deslizó " un error en publicitar la cámara 7D Mark II ( cuestión que aparece ( al menos hasta anoche ) en todas sus páginas oficiales - item especificaciones técnicas - ) como compatible con los sistemas operativos Windows XP - Service Pack 3 - y Windows Vista - cuando en honor a la verdad solo lo es frente a los S.O. Windows 8.1 -- 8 y 7 (64 bits). Publico esta " extraña " situación con el solo ánimo de alertar y ser solidario con al menos todos los integrantes de este hermoso foro. Les envío un cordial saludo y gracias por vuestra atención.

Francisco Masuzzo
  responder citando
Los siguientes usuarios agradecen por la utilidad de este tema:

  03/12/2014 8:35 pmrespuesta #0 
Fuera de línea Gustavo Masuzzo
Suscripción FREE
Villa Urquiza, Ciudad de Buenos Aires

Temas iniciados: 14 [ver]
Respuestas: 44 [ver]
Agradecimientos:
- emitidos: 30 [ver]
- recibidos: 18 [ver]
RE :Nueva Canon 7D Mark II - Sistemas operativos que admite -
  agradecer
Bueno hoy me lo pasaste así que posteo exactamente lo que respondieron.

HAY UNA FE DE ERRATAS EN CANON PORQUE LA 7D MK II NO SOPORTA XP

Fecha: 03/12/2014
Solicitud de servicio: 1-3056764823

Apreciado Sr. Masuzzo:

Muchas gracias por su solicitud y por ponerse en contacto con Canon.
Usted ha preguntado por una respuesta concreta si las versiones instaladas de Digital Photo Professional 3.14.15 y de EOS Utility 2.14.1.0 en un sistema Windows XP SP3 son compatibles con la nueva cámara EOS 7D Mark II.
Lamentablemente tenemos que informarle que no hay compatibilidad de esas versiones con el modelo EOS 7D Mark II. Tenemos que constatar que hay un error en las especificaciones técnicas que se encuentran en nuestra página web refiriendo a la compatibilidad con sistemas operativos de Windows. Efectivamente, la 7D II está compatible con Windows 8.1, Windows 8 y Windows 7. No hay compatibilidad con Windows Vista y con Windows XP SP3. El CD de instalación que también se encuentra en la página web por eso no se instala en sistemas de Windows Vista y Windows XP SP3. Versiones anteriores de Digital Photo Professional y de EOS Utility no funcionan con la EOS 7D II.
Por favor acepte nuestras disculpas para esas informaciones erróneas. Vamos a pasar ese error a los lugares responsables para que ellos van a corregirlas.
Sentimos mucho que no podemos darle otra información y especialmente que no podemos ofrecerle una solución para usar el software de la cámara con Windows XP. Evidentemente, hay la opción de transferir imágenes a un ordenador con Windows XP utilizando un lector de tarjetas pero no podemos ofrecer una versión de Digital Photo Professional compatible con Windows XP y simultáneamente con la cámara EOS 7D Mark II.
Atentamente,


T. Iseli
Canon Services & Support

Tel: 91 375 45 55
Horario de apertura: 09:00 – 17:00 hrs (de lunes a viernes horario peninsular)


Gustavo Masuzzo
  responder citando
Los siguientes usuarios agradecen por la utilidad de esta respuesta:

Nuevo tema   Nueva respuesta

Este tema es seguido por 1 usuarios: