Tema: Hot Pixels en Sensor

 


 El tema fue iniciado por antonio perez abella el 01/09/2009 2:47 pm en Cámaras y equipos.
El tema ha sido leído 179 veces y todavía no tiene respuestas.
Nueva respuesta

  01/09/2009 2:47 pmtema inicial  
Fuera de línea antonio perez abella
Suscripción FREE
gral. guemes, Salta

Temas iniciados: 38 [ver]
Respuestas: 198 [ver]
Agradecimientos:
- emitidos: 10 [ver]
- recibidos: 17 [ver]
Hot Pixels en Sensor
Ultima edición el 01/09/2009 2:48 pm
 agradecer
El motivo de thread era consultarles si conocen algun metodo para solucionar esto que no sea enviar la camara al service.
1 Pixel no es nada pero la camara esta en garantia y ya me la reemplazaron por el mismo problema...( O sea original y reemplazo terminaron con pixeles quemados o pegados ).
La misma es una Kodak Z8612... ya habia tenido experiencias con kodak de la linea Z y siempre me parecieron excelentes pero bue no se si pensar que Kodak no sirve o que esto es cuestion de suerte.

En Nikon hay un soft ruso que remapea(1)(2) los sensores de algunas compactas. Olympus y hasta kodak en la serie p tienen la opcion de remapear el sensor desde la camara.
Si alguien conoce data de estas Kodak por favor me avisa.

Saludos.

(1) una especie de interpolacion que promedia los pixels adyacentes para obtener el pixel faltante... O sea nos meten el perro sin que nos demos cuenta mas de una vez.
(2) Les dejo el sitio web desde donde bajan este soft... http://e2500.narod.ru/ccd_defect_e.htm obviamente no lo use porque no tengo nikon pero se que efectivamente ayuda a resolver el problema en las camaras soportadas.


Mas vale giga en mano que mil volando.
  responder citando

Nuevo tema   Nueva respuesta